Willkommen

Willkommen zum Online-Handbuch für die AcerPower Sx-Serie

Vielen Dank für den Kauf eines Computers der AcerPower Sx-Serie. Der Computer wird mit gedruckter Dokumentation und einem vorinstallierten Online-Handbuch geliefert. Diese Dokumente enthalten alle Informationen, die Sie zur Nutzung des Computers benötigen. Wenn Sie dieses Online-Handbuch nutzen möchten, um mehr über Ihren Computer zu erfahren, klicken Sie einfach auf das erste Thema im Inhaltsverzeichnis, oder klicken Sie auf ein Thema, das Sie besonders interessiert. Sie können auch die Register Index und Suchen verwenden, um schnell zu den gewünschten Informationen zu gelangen.


Überblick

Funktionen

Nachfolgend werden einige der vielen Funktionen Ihres Computers aufgeführt:

Leistung

  • Socket 370-Prozessor

    Intel® Celeron™ (PPGA - Plastic Pin Grid Array)-Prozessor mit integriertem L2-Cache

    Intel® Pentium® III (FC-PGA - Flip Chip Pin Grid Array)-Prozessor mit 256 KB Advanced Transfer Cache (unterstützt Front Side Bus von 100 und 133 MHz)

  • Systemspeicher erweiterbar auf maximal 1 GB

  • Energiesparfunktion

  • 3,5-Zoll-Diskettenlaufwerk und CD-ROM-Laufwerk

  • Enhanced-IDE-Festplatte mit hoher Kapazität

Multimedia

  • Integrierter 128-Bit-2D/3D-Grafikbeschleuniger (in SiS630-Chipsatz eingebettet)

  • Integrierter 3D Positional Audio Controller (in SiS630-Chipsatz eingebettet)

  • Audio-in/Line-in-, Audio-out/Line-out-, Mic-in- und Game/MIDI-Schnittstellen

Anschlußmöglichkeiten

  • Schnittstellen für PS/2-Maus und PS/2-Tastatur

  • Ein serieller, ein paralleler und ein VGA-Anschluß

  • USB-Anschlüsse (USB = Universal Serial Bus)

  • Integrierter 10Base-T/100Base-TX-Netzwerk-Support mit Remote-Wake-up-Funktion (in SiS630-Chipsatz eingebettet)

  • Hochgeschwindigkeits-PCI-Modem für Fax/Daten (optional)


Pflege Ihres Computers

Lesen Sie die folgenden Anleitungen sorgfältig durch. Wenn Sie diese Anleitungen befolgen, können Sie die Lebensdauer Ihres Computers verlängern.

  • Setzen Sie den Computer nicht direktem Sonnenlicht aus. Stellen Sie ihn nicht in der Nähe von Wärmequellen (z. B. Heizung) auf.

  • Setzen Sie den Computer keinen elektrischen Feldern aus.

  • Setzen Sie den Computer weder Feuchtigkeit noch Nässe aus.

  • Bespritzen Sie den Computer nicht mit Wasser.

  • Setzen Sie den Computer weder Staub noch Schmutz aus.

  • Stellen Sie den Computer niemals auf unebenen Oberflächen auf.

  • Treten Sie nicht auf das Netzkabel, und stellen Sie auch keine Gegenstände oder Objekte darauf ab. Verlegen Sie sämtliche Kabel zum und vom Computer so, daß niemand darauf treten kann.

  • Fassen Sie niemals das Kabel, sondern immer den Stecker, wenn Sie das Netzkabel aus der Netzsteckdose ziehen.

  • Die Summe der Amperewerte aller angeschlossenen Geräte darf den maximalen Amperewert des Netzkabels nicht überschreiten, wenn Sie ein Verlängerungskabel verwenden. Außerdem darf die Summe der Amperewerte aller an dieselbe Steckdose angeschlossenen Geräte für die entsprechende Sicherung nicht zu groß sein.

  • Lesen Sie die Dokumentation Ihrer Softwareprogramme, um zu erfahren, ob Sie die Auflösung oder Farbeinstellung ändern können. Durch diese Einstellungen können Sie eine bessere Bildschirmanzeige erreichen.


Reinigen von Computer und Tastatur

  1. Schalten Sie Ihren Computer aus, und ziehen Sie das Netzkabel ab.

  2. Verwenden Sie einen leicht angefeuchteten Lappen, und wischen Sie damit vorsichtig das Gehäuse des Computers und die Tastatur ab. Verwenden Sie keine flüssigen Reinigungsmittel oder Sprays.


Reinigen der Maus

  1. Öffnen Sie die kreisförmige Abdeckung auf der Unterseite der Maus.

  2. Entnehmen Sie die Gummikugel, und wischen Sie sie mit einem weichen angefeuchteten Lappen ab.

  3. Legen Sie die Gummikugel zurück in die Maus, und setzen Sie die Abdeckung wieder auf.


Pflege Ihrer Disketten

  • Legen Sie immer Sicherungskopien der Disketten an, auf denen wichtige Daten oder Programmdateien gespeichert sind.

  • Setzen Sie Disketten niemals elektromagnetischen Feldern oder Wärme aus.

  • Nehmen Sie eine Diskette nicht aus dem Laufwerk, wenn die LED-Aktivitätsanzeige des Diskettenlaufwerks leuchtet.

  • Versehen Sie Ihre Disketten mit Schreibschutz, damit Daten darauf nicht versehentlich gelöscht werden. Schieben Sie den Schreibschutzschieber dazu in die entsprechende Position.

  • Aufkleber dürfen auf 3,5-Zoll-Disketten nur im dafür vorgesehenen Bereich (leicht abgesenkter Bereich der Diskettenoberfläche) aufgeklebt werden. Ein falsch aufgeklebter Aufkleber kann dazu führen, daß sich die Diskette beim Hineinschieben in das Laufwerk oder Herausziehen aus dem Laufwerk verhakt.


Pflege Ihrer CDs

  • Bewahren Sie Ihre CDs in CD-Hüllen auf, wenn Sie sie nicht verwenden, um Kratzer oder andere Beschädigungen zu vermeiden. Jede Verschmutzung oder Beschädigung kann das Einlesen der Daten auf der CD behindern, den Laser des CD-ROM-Laufwerks beeinträchtigen oder die korrekte Übermittlung der Daten an den Computer verhindern.

  • Fassen Sie die CD stets am Rand an, um Schmutzflecke oder Fingerabdrücke zu vermeiden.

  • Verwenden Sie zum Reinigen von CDs einen sauberen Lappen, und wischen Sie in einer geraden Linie von der Mitte der CD in Richtung Rand. Wischen Sie die CD nicht in kreisförmigen Bewegungen ab.

  • Reinigen Sie Ihr CD-ROM-Laufwerk in regelmäßigen Abständen. Weitere Informationen finden Sie im Reinigungs-Kit. Reinigungs-Kits können Sie bei jedem Computer- oder Elektronikfachhändler erwerben.


Wann müssen Sie sich an den Kundendienst wenden?

  • Wenn Sie den Computer fallen gelassen oder beschädigt haben.

  • Wenn Flüssigkeit in das Innere des Computers eingedrungen ist.

  • Wenn der Computer nicht ordnungsgemäß funktioniert.


Vorderseite

Auf der Vorderseite Ihres Computers finden Sie folgendes:

Bezeichnung | Beschreibung
1 | Anschluß für Kopfhörer
2 | CD-ROM-Laufwerksschacht
3 | Taste für Stop/Auswurf
4 | Taste für Überspringen/Vorwärts
5 | CD-ROM-LED
6 | Taste für Lautstärkeerhöhung
7 | Taste für Lautstärkeverminderung
8 | LED für Netzspannung
9 | LAN-LED
10 | LED für Festplattenlaufwerk
11 | Netzschalter
12 | Auswurftaste für 3,5-Zoll-Diskettenlaufwerk
13 | 3,5-Zoll-Diskettenlaufwerk
14 | LED für 3,5-Zoll-Diskettenlaufwerk


Rückseite

Auf der Rückseite Ihres Computers finden Sie folgendes:

Markenetikett | Beschreibung
1 | Lüfter
2 | PS/2-Tastaturanschluß
3 | USB-Anschluß
4 | Serieller Anschluß 2
5 | VGA/Monitor-Anschluß
6 | Lautsprecher-/Ausgangsbuchse
7 | Eingangsbuchse
8 | Mikrofoneingangsbuchse
9 | Halterungen für Zusatzkomponenten
10 | Haupt-Netzschalter des Computers
11 | Spannungsumschalter
12 | Netzkabelanschluß
13 | PS/2-Mausanschluß
14 | LAN-Anschluß
15 | Paralleler Anschluß
16 | Game/MIDI-Anschluß


Tastatur

Die mit Ihrem Computer ausgelieferte Tastatur verfügt über alle Standardtasten sowie separate Cursortasten, zwei Windows-Tasten und 12 Funktionstasten.

Cursortasten

Mit den Cursortasten (auch Pfeiltasten genannt) können Sie den Cursor auf dem Bildschirm bewegen. Diese Tasten haben dieselben Funktionen wie die Pfeiltasten des integrierten Ziffernblocks, wenn Num Lock deaktiviert ist.

Feststelltasten

Die Tastatur verfügt über drei Feststelltasten, die Sie drücken können, um zwischen zwei Funktionen hin- und herzuschalten.

Feststelltaste | Beschreibung
Caps Lock | Wenn aktiviert, erscheinen alle eingegebenen alphabetischen Zeichen in Großschreibung (dieselbe Funktion wie die Tastenkombination Umschalttaste + <Buchstabe>).
Num Lock | Wenn aktiviert, befindet sich der Ziffernblock im numerischen Modus, d. h., die Tasten können als Taschenrechner (komplett mit arithmetischen Operatoren wie +, -, x und /) verwendet werden.
Scroll Lock | Wenn aktiviert, bewegt sich die Bildschirmanzeige beim Drücken der jeweiligen Pfeiltaste eine Zeile nach oben oder unten. Berücksichtigen Sie, daß die Scroll Lock-Funktion bei einigen Anwendungen möglicherweise nicht funktioniert.

Windows-Tasten

Die Tastatur verfügt über zwei Tasten für Windows-spezifische Funktionen.

Taste

Beschreibung

Taste mit Windows-Logo

Start-Taste. Tastenkombinationen mit dieser Taste führen bestimmte Funktionen aus. Dazu zählen unter anderem die folgenden:

  • Windows + Tab: Aktiviert die nächste Schaltfläche in der Task-Leiste.

  • Windows + E: Öffnet den Windows-Explorer.

  • Windows + F: Öffnet die Suchfunktion zum Suchen von Dokumenten oder Ordnern.

  • Windows + M: Verkleinert alle Fenster zum Symbol.

  • Umschalttaste + Windows + M: Stellt den ursprünglichen Zustand der zum Symbol verkleinerten Anwendungen wieder her.

  • Windows + R: Ruft das Dialogfeld "Ausführen" auf.

Anwendungstaste

Öffnet das Kontextmenü der jeweiligen Anwendung (dasselbe Menü, das auch durch Drücken der rechten Maustaste aufgerufen wird).


Maus

Ihre Maus verfügt über zwei Tasten: die linke und die rechte Maustaste. Das Drücken und Loslassen dieser Tasten wird "klicken" genannt. Manchmal müssen Sie auf eine Option doppelklicken (schnell aufeinanderfolgendes zweimaliges Drücken der Maustaste) oder die rechte Maustaste drücken (schnelles Klicken der rechten Maustaste).

Das Schaltrad zwischen den beiden Maustasten ermöglicht einen einfacheren Bildlauf. Durch Bewegen des Schaltrads mit Ihrem Finger können Sie schnell mehrere Seiten, Zeilen oder Fenster durchlaufen. Das Schaltrad kann auch als dritte Maustaste und damit zum Anklicken oder Doppelklicken eines Symbols oder einer Option verwendet werden.

Unter "Reinigen der Maus" finden Sie eine Anleitung zum Reinigen der Maus.

Hinweis: Anleitungen zum Einrichten Ihrer Maus auf Linkshänderbetrieb finden Sie in Ihrem Windows-Handbuch.


Laufwerke

Ihr Computer ist mit den folgenden Laufwerken ausgestattet:

3,5-Zoll-Diskettenlaufwerk

In das 3,5-Zoll-Laufwerk Ihres Computers können Sie 720-KB- und 1,44-MB-Disketten einschieben. Disketten sind kompakt, leicht und einfach zu transportieren. Klicken Sie hier, um Hinweise zur Pflege der Disketten anzuzeigen.

CD-ROM-Laufwerk

In das CD-ROM-Laufwerk auf der Vorderseite Ihres Computers können Sie verschiedene CD-Typen einlegen. CDs sind wie Disketten ebenfalls kompakt, leicht und einfach zu transportieren. Sie sind jedoch empfindlicher als Disketten und sollten daher besonders vorsichtig behandelt werden. Klicken Sie hier, um Hinweise zur Pflege der CDs anzuzeigen.

So legen Sie eine CD in das CD-ROM-Laufwerk Ihres Computers ein:

  1. Drücken Sie die Auswurftaste auf der Vorderseite des Computers.

  2. Legen Sie die CD ein. Stellen Sie sicher, daß die Seite der CD mit dem Etikett oder Titel nach oben zeigt. Fassen Sie die CD stets am Rand an, um Schmutzflecken oder Fingerabdrücke zu vermeiden.

  3. Vergewissern Sie sich, ob die CD richtig eingelegt ist, bevor Sie den CD-Träger einfahren. Anderenfalls können sowohl die CD als auch das CD-ROM-Laufwerk beschädigt werden.

  4. Fahren Sie den CD-Träger ein.

Festplattenlaufwerk

Ihr Computer ist mit einem Enhanced-IDE-Festplattenlaufwerk (E-IDE) ausgestattet. Wenden Sie sich an einen qualifizierten Kundendiensttechniker, wenn Sie Ihr Festplattenlaufwerk austauschen oder aufrüsten möchten.


Anzeigegerät

An Ihren Computer können sowohl normale Röhrenmonitore (CRT) als auch LCD-Bildschirme mit DVI-Schnittstelle (Digital Video Interface) angeschlossen werden. Weitere Informationen über das jeweilige Anzeigegerät finden Sie in dem mit Ihrem Monitor oder LCD-Bildschirm gelieferten Handbuch.

Um die Dual-Display-Funktion des Systems zu nutzen, können Sie auch einen zusätzlichen Röhrenmonitor anschließen. Weitere Informationen werden angezeigt, wenn Sie hier klicken.


Einstellen Ihres Stuhls

Auch wenn Sie den richtigen Stuhl besitzen, heißt dies noch nicht, daß er Sie auch richtig stützt. Es ist notwendig, daß Sie Ihren Stuhl an Ihre Körperhaltung anpassen. Die richtige Körperhaltung ermöglicht Ihnen ein bequemes Arbeiten und steigert die Produktivität.

  • Sie sollten die Lehne Ihres Stuhls nicht neigen. Wenn Sie einen Stuhl besitzen, bei dem die Neigung der Lehne eingestellt werden kann, stellen Sie die Neigungseinstellung fest, so daß die Lehne weder nach vorn noch nach hinten geneigt werden kann.

  • Stellen Sie die Höhe Ihres Stuhls so ein, daß Ihre Oberschenkel parallel zum Fußboden sind und Sie Ihre Füße flach und gerade auf dem Boden aufstellen können.

  • Lehnen Sie Ihren Oberkörper an die Stuhllehne an. Dadurch verhindern Sie eine zusätzliche Beanspruchung durch ständiges Balancehalten des Oberkörpers.


Positionieren Ihrer Tastatur

Die Position der Tastatur spielt in bezug auf Ihre Körperhaltung eine sehr wichtige Rolle. Wenn Sie sie zu weit entfernt aufstellen, müssen Sie sich nach vorn beugen und sitzen daher in einer unnatürlichen Haltung. Stellen Sie sie zu hoch auf, werden Ihre Schultermuskeln unnötig beansprucht.

  • Die Tastatur sollte sich direkt über Ihrem Schoß befinden. Passen Sie die Höhe der Tastatur durch Ausklappen der Neigungsstützen auf der Unterseite der Tastatur an.

  • Halten Sie Ihre Unterarme beim Schreiben parallel zum Fußboden. Ihre Oberarme und Schultern sollten entspannt sein. Versuchen Sie, mit einem leichten Anschlag zu tippen. Wenn Sie eine Beanspruchung Ihrer Schulter oder Ihres Nackens spüren, überprüfen Sie Ihre Körperhaltung nochmals.

  • Stellen Sie die Tastatur vor Ihrem Monitor auf. Wenn Sie die Tastatur seitlich versetzt aufstellen, müssen Sie Ihren Kopf beim Schreiben drehen, wodurch Ihre Nackenmuskulatur belastet wird, was wiederum zu Verspannungen führen kann.


Positionieren Ihrer Maus

  • Die Maus sollte auf derselben Oberfläche wie die Tastatur plaziert werden, damit Sie sie leicht erreichen können.

  • Positionieren Sie die Maus so, daß Sie ausreichend Bewegungsspielraum haben und sich nicht strecken oder nach vorn beugen müssen.

  • Verwenden Sie Ihren Arm, um die Maus zu bewegen. Legen Sie Ihr Handgelenk nicht auf dem Tisch ab, wenn Sie die Maus bewegen.


Positionieren Ihres Monitors

Stellen Sie Ihren Monitor in einem angemessenen Abstand (normalerweise 50 bis 60 cm entfernt) auf. Stellen Sie den Bildschirm so ein, daß sich seine Oberkante direkt in Augenhöhe oder etwas darunter befindet.


Positionieren Ihres PC

Beachten Sie beim Auswählen eines Aufstellorts für Ihren Computer die folgenden Hinweise:

  • Stellen Sie den Computer nicht in der Nähe von Geräten auf, die elektromagnetische oder Funkstörungen verursachen können, wie z. B. Radio- und TV-Geräte, Kopierer oder Heizungs- bzw. Klimageräte.

  • Meiden Sie schmutzige Bereiche sowie erhebliche Temperatur- und Feuchtigkeitsschwankungen.

  • Sie können Ihren Computer neben oder unter Ihrem Schreibtisch aufstellen, sollten aber darauf achten, daß Ihr Arbeits- und Bewegungsraum nicht verstellt wird.


Tastatur

Schließen Sie das Tastaturkabel am PS/2-Tastaturanschluß an der Rückseite des Computers an.


Maus

Schließen Sie das Mauskabel am PS/2-Mausanschluß an der Rückseite des Computers an.


Anschließen eines Monitors

Wenn Sie mit einem externen Monitor arbeiten möchten, schließen Sie einfach das Monitorkabel am Anschluß für den externen Monitor an der Rückseite Ihres Computers an.

Hinweis: Im Handbuch Ihres Monitors finden Sie weitere Anleitungen und Informationen.


Netzkabel

Achtung! Bevor Sie fortfahren, überprüfen Sie die Netzspannung in Ihren Räumlichkeiten. Vergewissern Sie sich, daß dieser Wert mit der Spannungseinstellung Ihres Computers übereinstimmt (wird am Spannungsumschalter am linken Anschlußfeld Ihres Computers angezeigt). Wenn die Werte nicht übereinstimmen, stellen Sie den Spannungsumschalter auf den erforderlichen Spannungswert um.

Stecken Sie das Netzkabel in den Netzkabelanschluß an der Rückseite Ihres Computers. Verbinden Sie dann das andere Ende des Netzkabels mit einer Steckdose.


Einschalten Ihres Computers

Nachdem Sie alle benötigten Peripheriegeräte angeschlossen und das Netzkabel eingesteckt haben, können Sie den Computer einschalten und mit der Arbeit beginnen.

Gehen Sie wie folgt vor, um Ihren Computer einzuschalten:

  1. Schalten Sie alle mit Ihrem Computer verbundenen Peripheriegeräte, wie Monitor, Drucker, Fax, Lautsprecher usw., ein.

  2. Schalten Sie den Haupt-Netzschalter auf der Rückseite Ihres Computers ein.

  3. Drücken Sie den Netzschalter auf der Vorderseite des Computers.

Wichtig: Überprüfen Sie, ob das Netzkabel ordnungsgemäß an eine Netzsteckdose angeschlossen ist. Wenn Sie eine Steckdosenleiste oder einen AVR (automatischen Spannungsregler) verwenden, stellen Sie sicher, daß dieser eingesteckt und eingeschaltet ist.


Ausschalten Ihres Computers

Zum Ausschalten Ihres Computers haben Sie die folgenden Alternativen:

  • Klicken Sie auf Ihrem Windows-Desktop auf Start, Beenden..., und wählen Sie Herunterfahren. Klicken Sie anschließend auf OK.

  • Schalten Sie alle an Ihren Computer angeschlossenen Peripheriegeräte aus, und drücken Sie anschließend den Netzschalter für mindestens vier Sekunden. Wenn Sie den Netzschalter zu kurz drücken, wird der Computer möglicherweise nur in den Suspend-Modus versetzt.

Hinweis: Sie brauchen nicht jedesmal den Haupt-Netzschalter Ihres Computers zu drücken, um den Computer auszuschalten. Schalten Sie den Computer nur dann mit dem Netzschalter aus, wenn Sie ihn längere Zeit nicht nutzen oder wenn Wartungsarbeiten erforderlich sind.


Anschließen eines Druckers

Ihr Computer unterstützt sowohl serielle als auch parallele Drucker.

Um einen parallelen Drucker anzuschließen, stecken Sie das Druckerkabel in den parallelen Anschluß auf dem linken Anschlußfeld Ihres Computers.

Um einen seriellen Drucker anzuschließen, stecken Sie das Druckerkabel in den seriellen Anschluß an der Rückseite Ihres Computers. Im Abschnitt "Rückseite" finden Sie Informationen zur Position des seriellen Anschlusses.


Anschließen an das Netzwerk

Sie können Ihren Computer über ein Netzwerkkabel an ein LAN (Local Area Netowork) anschließen. Schließen Sie dazu das Netzwerkkabel an den Netzwerkanschluß auf der Rückseite Ihres Computers an.

Hinweis: In der Dokumentation Ihres Betriebssystems finden Sie Informationen zur Konfiguration Ihres Netzwerks.


Anschließen von Multimedia-Geräten

Sie können Multimedia-Geräte wie Lautsprecher, ein Mikrofon, Kopfhörer und einen Joystick (für Computerspiele) an Ihren Computer anschließen. Über diese Geräte haben Sie Zugriff auf die Multimedia-Funktionen Ihres Computers.

Schließen Sie die Geräte wie folgt an:

  • Mikrofon: Anschluß erfolgt an der Mikrofoneingangsbuchse (Mic-in)

  • Lautsprecher und Kopfhörer: Anschluß erfolgt an der Ausgangsbuchse (Line-out)

  • Joystick: Anschluß erfolgt am Game/MIDI-Anschluß

In der nachfolgenden Abbildung sind die einzelnen Anschlüsse abgebildet.

Hinweis: Lesen Sie in den Dokumentationen der entsprechenden Geräte nach, wie Sie diese konfigurieren können.


Anschließen von USB-Geräten (optional)

Anschließen von USB-Geräten

Universal Serial Bus (USB) ist eine neue serielle Bustechnologie, die den Anschluß von Peripheriegeräten mit niedriger/mittlerer Geschwindigkeit (weniger als 12 Mbps) wie Tastatur, Maus, Joystick, Scanner, Drucker und Modems in Reihe ermöglicht. Durch den USB können zahlreiche Kabelverbindungen entfallen.

Ihr Computer verfügt über zwei USB-Anschlüsse, die sich an der Rückseite befinden. An diese Anschlüsse können Sie weitere serielle Geräte anschließen, ohne die Systemressourcen Ihres Computers in Anspruch zu nehmen.

Schließen Sie ein USB-Gerät an, indem Sie dessen Gerätekabel in einen der USB-Anschlüsse an der Rückseite stecken.

Hinweis: Die meisten USB-Geräte verfügen über einen integrierten USB-Anschluß, an den Sie weitere Geräte anschließen können.


ESD-Vorsichtsmaßnahmen

Elektrostatische Entladungen (ESD) können den Prozessor, die Laufwerke, Erweiterungskarten und andere Komponenten beschädigen. Es wird deshalb empfohlen, vor der Installation jeglicher Computerkomponenten die unten aufgeführten Vorsichtsmaßnahmen zur Vermeidung elektrostatischer Entladungen durchzuführen. Dazu zählen die Maßnahmen vor der Installation sowie die Maßnahmen nach der Installation.

  1. Nehmen Sie Computerkomponenten erst aus ihrer Schutzhülle, nachdem Sie alle Vorbereitungen zur Installation getroffen haben.

  2. Tragen Sie am Handgelenk ein Erdungsarmband, und schließen Sie es an einem Metallteil des Computers an, bevor Sie eine Komponente in die Hand nehmen. Wenn kein Erdungsarmband verfügbar ist, sollten Sie während der gesamten Zeit, in denen Schutzmaßnahmen vor elektrostatischen Entladungen erforderlich sind, Kontakt zu einem Metallteil des Computers behalten.


Vor der Installation

Führen Sie vor der Installation einer Computerkomponente folgende Schritte aus:

  1. Schalten Sie den Computer und alle angeschlossenen Peripheriegeräte aus, bevor Sie den Computer öffnen. Ziehen Sie dann alle Kabel aus den Netzsteckdosen.

  2. Öffnen Sie den Computer.

  3. Beachten Sie beim Umgang mit Computerkomponenten die ESD-Vorsichtsmaßnahmen.

  4. Bauen Sie Erweiterungsbaugruppen aus, oder entfernen Sie Peripheriegeräte, falls der Zugang zu den DIMM-Sockeln oder Komponentenanschlüssen behindert ist.

Vorsicht! Wenn Sie den Computer nicht korrekt ausschalten, bevor Sie mit der Installation der Komponenten beginnen, kann es zu schweren Beschädigungen kommen. Versuchen Sie nicht, den Computer zu öffnen, aufzurüsten oder die Konfiguration zu ändern, wenn Sie kein qualifizierter Service-Techniker sind.


Nach der Installation

Führen Sie nach der Installation einer Computerkomponente folgende Schritte aus:

  1. Vergewissern Sie sich, daß die Komponenten korrekt installiert sind.

  2. Setzen Sie eventuell ausgebaute Erweiterungskarten wieder ein.

  3. Setzen Sie die Computerabdeckung wieder auf.

  4. Schließen Sie die erforderlichen Kabel an, und schalten Sie den Computer ein.


Komponenten des Mainboards

Die untenstehende Darstellung zeigt alle Anschlüsse und Jumper des Mainboards. In der Tabelle finden Sie eine kurze Beschreibung der einzelnen Anschlüsse und Jumper.

Um Zugang zum Mainboard zu erhalten, müssen Sie den Computer öffnen. Die untenstehende Abbildung zeigt ein Mainboard:

Bezeichnung | Komponente | Bezeichnung | Komponente
BT1 | Batterie | DIMM1 | Speichersteckplatz 1
BZ1 | Warntongenerator | DIMM2 | Speichersteckplatz 2
CN1 | PS/2-Mausanschluß (oben) und Tastaturanschluß (unten) | FN1 | 3poliger Lüfteranschluß
CN2 | Netzwerkanschluß (oben) und USB-Anschluß (unten) | FN2 | 2poliger Lüfteranschluß
CN3 | Stromversorgungsanschluß | JP1 | 1-2: Codec deaktiviert, 2-3: Codec aktiviert
CN5 | Parallelanschluß (oben), VGA-Anschluß (unten rechts) und serieller Anschluß 1 (unten links) | JP2 | Anschluß der Netzspannungs-LED
CN7 | IDE2-Anschluß | JP3 | 1-2 und 4-5: 4 MB Flash ROM 2-3 und 5-6: 2 MB Flash ROM
CN8 | IDE1-Anschluß | JP4 | Reset-Anschluß
CN9 | Game/MIDI-Anschluß (oben), Lautsprecher-, Audio-in- und Mikrofonanschlüsse (unten) | JP6 | LAN-LED-Anschluß
CN11 | CD-in-Anschluß | JP7 | Netzschalter-Anschluß
CN12 | FDD-Anschluß | PCI 1-3 | PCI-Steckplätze
CN13 | WOL-Anschluß (Wake-on LAN) | S1 | CPU-Frequenzschalter
CN13 | HDD-LED-Anschluß | U4 | CPU-Sockel
CN16 | Fax/Sprache/Modem-Anschluß | U13 | SiS630-Chipsatz
CN18 | Wake-on LAN-Anschluß | U19 | BIOS-Chipsatz
COM1 | Serieller Anschluß 1 (optional) | U22 | SiS950-Chipsatz

CPU-Frequenzschalter
S4 | S3 | S3 | S3 | CPU | SDRAM
0 | 0 | 0 | 0 | 66 | 100
0 | 0 | 0 | 1 | 100 | 100
0 | 0 | 1 | 1 | 133 | 100
0 | 1 | 0 | 1 | 100 | 133
0 | 1 | 1 | 1 | 133 | 133


Abnehmen der Abdeckung

Für die Installation von zusätzlichen Komponenten ist es erforderlich, den Computer zu öffnen. Gehen Sie zum Abnehmen der Abdeckung wie folgt vor:

  1. Schalten Sie Ihren Computer aus, und ziehen Sie alle Kabel ab.

  2. Stellen Sie den Computer auf eine ebene und feste Fläche.

  3. Drehen Sie die vier Schrauben der Rückwand heraus. Legen Sie die Schrauben beiseite. Sie werden Sie wieder benötigen, wenn Sie die Abdeckung wieder aufsetzen.

  4. Schieben Sie die Gehäuseabdeckung etwas nach hinten, und heben Sie sie dann nach oben ab.


Aufsetzen der Abdeckung

  1. Richten Sie die Befestigung der Abdeckung mit dem Gehäuserahmen aus, und drücken Sie die Abdeckung dann vorsichtig in die korrekte Position.

  2. Drehen Sie die Schrauben der Abdeckung wieder ein.


Einbauen von zusätzlichem Arbeitsspeicher

Die beiden 168poligen Onboard-Steckplätze können DIMM-Module vom Typ SDRAM (Synchronous Dynamic Random-Access Memory) aufnehmen. Sie können DIMM-Module mit einer Kapazität von 32 MB, 64 MB, 128 MB, 256 MB oder 512 MB (einfache und doppelte Dichte) installieren, woraus sich eine maximale Arbeitsspeichergröße von 1 GB ergibt.

Die SDRAM DIMM-Module benötigen eine Spannung von 3,3 Volt; 5-Volt-Speicherkomponenten werden nicht unterstützt. Das Mainboard unterstützt SDRAM-Module vom Typ PC-100 (100 MHz) und PC-133 (133 MHz). Allerdings ist es nicht möglich, beide Typen gleichzeitig in einem PC zu verwenden. Informationen über autorisierte DIMM-Lieferanten erhalten Sie von Ihrem Händler.

Achtung! Es dürfen keine SDRAM-Module unterschiedlichen Typs (PC-100 mit 100 MHz und PC-133 mit 133 MHz) zusammen installiert werden. Wenn Sie unterschiedliche Typen installieren, kann es zu Fehlfunktionen Ihres Systems kommen.

Die einzelnen DIMM-Steckplätze sind voneinander unabhängig. Aufgrund dessen können Sie DIMMs mit unterschiedlichen Speicherkapazitäten installieren, woraus sich verschiedene Konfigurationsmöglichkeiten ergeben.

  • Eine Anleitung zum Ausbauen von DIMM-Modulen erhalten Sie hier.

  • Eine Anleitung zum Installieren von DIMM-Modulen erhalten Sie hier.


Ausbauen von DIMM-Modulen

  1. Beachten Sie die Vorsichtsmaßregeln für die Installation.

  2. Suchen Sie die DIMM-Module auf dem Mainboard.

  3. Drücken Sie die Befestigungsclips auf beiden Seiten des DIMM-Sockels nach außen, um das DIMM-Modul zu lösen (siehe Schritt A der Abbildung).

  4. Ziehen Sie das DIMM-Modul vorsichtig aus dem Sockel heraus (siehe Schritt B der Abbildung).


So installieren Sie DIMM-Module

  1. Beachten Sie die Vorsichtsmaßregeln für die Installation.

  2. Suchen Sie die DIMM-Module auf dem Mainboard.

  3. Öffnen Sie die Clips am Sockel.

  4. Setzen Sie das DIMM-Modul korrekt auf den Sockel auf.

  5. Drücken Sie das DIMM-Modul in den Sockel, bis die Verriegelung auf dem DIMM-Modul einrastet.

Hinweis: Das DIMM-Modul besitzt auf einer Seite eine Einkerbung, um die korrekte Installation zu gewährleisten. Wenn Sie beim Einsetzen eines DIMM-Moduls Widerstand spüren, versuchen Sie möglicherweise, es verkehrt herum einzusetzen. Drehen Sie das DIMM-Modul um, und versuchen Sie erneut, es einzusetzen.


Austauschen des Festplattenlaufwerks

Gehen Sie beim Austauschen des Festplattenlaufwerks wie folgt vor:

  1. Nehmen Sie die Abdeckung ab.

  2. Ziehen Sie alle Kabel ab, die an das Festplattenlaufwerk und das 3,5-Zoll-Diskettenlaufwerk angeschlossen sind.

  3. Nehmen Sie den 3,5-Zoll-Laufwerksrahmen aus dem Gehäuse, indem Sie auf die oben befindliche Verriegelung drücken und den Rahmen herausschwenken.

  4. Drehen Sie die vier Schrauben heraus, mit denen die Festplatte am Rahmen befestigt ist.

  5. Ziehen Sie die Festplatte heraus.

  6. Installieren Sie eine neue 3,5-Zoll-Festplatte, und befestigten Sie sie mit den vier zuvor herausgedrehten Schrauben.

  7. Befestigen Sie den Rahmen wie in der folgenden Abbildung dargestellt im Gehäuse:

    a. Richten Sie den Rahmen mit der Einkerbung aus.

    b. Schwenken Sie den Rahmen in Richtung Gehäuse, bis die Verriegelung einrastet.

    c. Schließen Sie die Kabel der Festplatte und die Stromversorgungskabel an.

    Hinweis: Vergewissern Sie sich, daß die anderen Enden der Diskettenlaufwerkskabel mit den entsprechenden Anschlüssen dem Mainboard verbunden sind.

  8. Setzen Sie die Abdeckung wieder auf.


Ausbauen der CPU

  1. Beachten Sie die Vorsichtsmaßregeln für die Installation.

  2. Suchen Sie die CPU auf dem Mainboard.

  3. Ziehen Sie den Stecker des Kühler/Lüfter-Kabels ab.

  4. Lösen Sie eine Seite der Lüfter/Kühler-Metallklammer, und heben Sie sie leicht an. Lösen Sie dann die andere Seite.

  5. Drücken Sie den Sockel-Hebel vorsichtig nach unten, um ihn zu lösen, und schieben Sie dann durch eine vorsichtige Aufwärtsbewegung des Hebels die CPU heraus.

  6. Setzen Sie die neue CPU ein. Dabei muß Pin 1 (Ecke mit Einkerbung) der CPU in Anschluß 1 des Sockels geführt werden.

    Drücken Sie den Sockel-Hebel nach unten, um die neue CPU im Sockel zu verriegeln.

  7. Befestigen Sie eine Seite der Lüfter/Kühler-Metallklammer am CPU-Sockel, und drücken Sie dann die andere Seite der Metallklammer vorsichtig nach unten, bis sie einrastet.

  8. Verbinden Sie die 3- und 2poligen Lüfter/Kühler-Kabel mit dem Mainboard. Weitere Informationen über die Position der Lüfter/Kühler-Kabelanschlüsse finden Sie in Abschnitt xx.

    Hinweis: Der Kühlkörper wird während des Betriebs des Computers sehr heiß. Berühren Sie den Kühlkörper NIEMALS mit der Hand oder einem metallischen Gegenstand.

  9. Setzen Sie die Gehäuseabdeckung wieder auf.


Das BIOS-Dienstprogramm ist ein in das BIOS (Basic Input/Output System) des Computers integriertes Hardware-Konfigurationsprogramm. Da die meisten Computer konfiguriert und optimiert geliefert werden, müssen Sie dieses Dienstprogramm normalerweise nicht aufrufen. Tritt jedoch ein Konfigurationsproblem auf und wird die Meldung "Run Setup" angezeigt, müssen Sie dieses Dienstprogramm ausführen.

Stellen Sie vor dem Ausführen von Setup sicher, daß alle geöffneten Dateien gespeichert wurden. Der Computer wird nach dem Beenden von Setup sofort neu gestartet.

Starten von Setup

Sie starten Setup, indem Sie die Tastenkombination Strg+Alt+Esc drücken. Der Hauptbildschirm des Setup-Dienstprogramms wird angezeigt.

Wichtig! Sie müssen Strg+Alt+Esc drücken, während der Systemstart des Computers ausgeführt wird. Diese Tastenkombination kann zu keinem anderen Zeitpunkt verwendet werden.

Ihr Computer unterstützt zwei Stufen des BIOS-Dienstprogramms: "Basic" und "Advanced". Der oben dargestellte Bildschirm zeigt das BIOS-Dienstprogramm im "Basic Level". In diesem Modus kann nur die Basiskonfiguration des Computers angezeigt und geändert werden.

Als erfahrener Benutzer möchten Sie die Konfiguration des Computers gegebenenfalls detailliert überprüfen. Die detaillierte Systemkonfiguration finden Sie im "Advanced Level". Sie können das "Advanced Level" anzeigen, indem Sie F8 drücken.

Der folgende Bildschirm zeigt das Hauptmenü des Setup-Dienstprogramms im "Advanced Level":

Hinweis: Die Taste F8 kann nur im Hauptmenü verwendet werden. Der Modus "Advanced Level" kann dementsprechend nur aus dem Hauptmenü heraus aktiviert werden. Alle mit einem Sternchen (*) markierten Optionen werden nur im "Advanced Level" angezeigt.

In der Hotkey-Hilfe (Aufruf über <Alt+H>) wird erläutert, wie Sie im BIOS-Setup-Bildschirm navigieren:

  • Sie wählen eine Option, indem Sie den Markierungsbalken mit der Pfeiltaste Auf oder Ab verschieben und dann die Eingabetaste drücken.

  • Mit Bild ab gelangen Sie zur nächsten Seite, mit Bild auf zur vorhergehenden.

  • Sie können eine Parametereinstellung ändern, indem Sie die Pfeiltaste Links oder Rechts drücken, bis der gewünschte Wert erreicht ist.

  • Mit Esc gelangen Sie wieder zum Hauptmenü zurück. Wenn Sie sich bereits im Hauptmenü befinden, können Sie Setup mit der Taste Esc beenden.

Für die Parameter in den Abbildungen werden die Standardwerte angezeigt. Diese Werte sind möglicherweise nicht mit denen Ihres Computers identisch. Die abgedunkelten Optionen besitzen feste Werte, die vom Benutzer nicht geändert werden können.


Systeminformationen

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü die Option System Information wählen:

Dieses Menü zeigt die aktuelle Basiskonfiguration des Computers.

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter auf der Seite "System Information":

Parameter | Beschreibung | Format
Processor | Gibt den Typ des aktuell im Computer installierten Prozessors an. |
Processor Speed | Gibt die Geschwindigkeit (Taktfrequenz) des aktuell im Computer installierten Prozessors an. | Geschwindigkeit in MHz.
Internal Cache Size | Gibt die Größe des First-Level-Cache oder des internen Cache-Speichers (in die CPU integrierter Speicher und dessen Status: aktiviert oder deaktiviert) an. | Cache-Größe in KB.
External Cache Size | Gibt die Größe des aktuell vom Computer unterstützten Second-Level-Cache-Speichers an. | Cache-Größe in KB.
Diskette Drive A | Zeigt den Typ des Diskettenlaufwerks A an. | Kapazität, Größe
Diskette Drive B | Zeigt den Typ des Diskettenlaufwerks B an. | Kapazität, Größe
IDE Primary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Port des primären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Primary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Port des primären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Secondary Channel Master | Gibt die aktuelle Konfiguration des an den Master-Port des sekundären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
IDE Secondary Channel Slave | Gibt die aktuelle Konfiguration des an den Slave-Port des sekundären IDE-Kanals angeschlossenen IDE-Geräts an. | Laufwerkstyp, Kapazität
Total Memory | Gibt die Größe des Onboard-Speichers an. Die Speichergröße wird vom BIOS automatisch bei Ausführung der POST-Routinen (Power-On Self Test) erkannt. Wenn Sie weiteren Speicher installieren, paßt der Computer diesen Parameter automatisch an die neue Speichergröße an. | Speichergröße in MB
1st Bank | Gibt den Typ des DRAM-Moduls in DIMM-Socket 1 an. Der Wert "None" gibt an, daß kein DRAM-Modul installiert ist. | DIMM-Typ, Kapazität in MB
2nd Bank | Gibt den Typ des DRAM-Moduls in DIMM-Socket 2 an. Der Wert "None" gibt an, daß kein DRAM-Modul installiert ist. | DIMM-Typ, Kapazität in MB


Produktinformationen

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Product Information wählen:

Das Menü "Product Information" enthält allgemeine Daten zum Computer, wie Produktname, Seriennummer, BIOS-Version usw. Diese Informationen werden für die Fehlerbeseitigung benötigt (insbesondere bei Anfragen an den technischen Kundendienst).

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü:

Parameter | Beschreibung
Product Name | Zeigt den Modellnamen des Computers an.
System S/N | Zeigt die Seriennummer des Computers an.
Main Board ID | Zeigt die Identifikationsnummer des Computer-Mainboards an.
Main Board S/N | Zeigt die Seriennummer des Computer-Mainboards an.
System BIOS Version | Zeigt die Versionsnummer des BIOS-Dienstprogramms an.
SMBIOS Version | Version des SMBIOS


Laufwerke

Wählen Sie Disk Drives im Hauptmenü, um die im Computer installierten Laufwerke zu konfigurieren.

Der folgende Bildschirm zeigt das Menü "Disk Drives":

Die untenstehende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Floppy Drive A/B | Ermöglicht das Konfigurieren der Diskettenlaufwerke. | None, 360 KB 5.25-inch, 1.2 MB 5.25-inch, 720 KB 3.5-inch, 1.44MB 3.5-inch, 2.88 MB 3.5-inch
IDE Primary Channel Master | Ermöglicht das Konfigurieren des an den Master-Port von IDE-Kanal 1 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Primary Channel Slave | Ermöglicht das Konfigurieren des an den Slave-Port von IDE-Kanal 1 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Secondary Channel Master | Ermöglicht das Konfigurieren des an den Master-Port von IDE-Kanal 2 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
IDE Secondary Channel Slave | Ermöglicht das Konfigurieren des an den Slave-Port von IDE-Kanal 2 angeschlossenen Festplattenlaufwerks. Dieser Parameter wird nur im "Advanced Level" angezeigt. |


Onboard-Geräteeinstellungen

Onboard-Peripheriegeräte

Mit dem Menü "Onboard Peripherals" können Sie die Onboard-Kommunikationsanschlüsse und die Onboard-Geräte konfigurieren. Durch Auswahl dieser Option wird der folgende Bildschirm angezeigt:

Die untenstehende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Untermenü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

Serial port 1 and 2

Aktiviert bzw. deaktiviert den seriellen Anschluß.

Enabled oder Disabled

Base address

Stellt die E/A-Basisadresse des seriellen Anschlusses ein.

3F8h, 2F8h, 3E8h oder 2E8h

IRQ

Stellt den IRQ-Kanal (Unterbrechungsanforderung) des seriellen Anschlusses ein.

4 oder 3

Parallel port

Aktiviert bzw. deaktiviert den parallelen Anschluß.

Enabled oder Disabled

Base address

Stellt die E/A-Basisadresse des parallelen Anschlusses ein.

378h, 278h oder 3BCh

IRQ

Stellt den IRQ-Kanal (Unterbrechungsanforderung) des parallelen Anschlusses ein. Hinweis: Wenn Sie eine Erweiterungskarte mit einem parallelen Anschluß installieren, dessen Adresse zu einem Konflikt mit dem parallelen Onboard-Anschluß führt, wird auf dem Bildschirm eine Warnmeldung angezeigt. Überprüfen Sie die Adresse des parallelen Anschlusses auf der Erweiterungskarte, und ändern Sie sie so, daß keine Konflikte entstehen.

7 oder 5

Operation mode

Stellt die Betriebsart des parallelen Anschlusses ein.

Standard Parallel Port (Standard) - ermöglicht den Betrieb mit normaler Geschwindigkeit in einer Richtung.

Standard and Bidirectional (Bidirectional) - ermöglicht den Betrieb mit normaler Geschwindigkeit im bidirektionalen Modus.

Enhanced Parallel Port (EPP) - ermöglicht den bidirektionalen Betrieb des parallelen Anschlusses mit maximaler Geschwindigkeit.

Extended Capabilities Port (ECP) - ermöglicht den bidirektionalen Betrieb des parallelen Anschlusses mit einer Geschwindigkeit, die über der maximalen Datenübertragungsrate liegt.

Bi-directional, EPP, ECP oder Standard

ECP DMA channel

Legt den DMA-Kanal des parallelen Anschlusses fest, wenn "Operation mode" auf "ECP" gesetzt ist.

1 oder 3

Floppy disk controller

Aktiviert bzw. deaktiviert den Onboard-Controller des Diskettenlaufwerks.

Enabled oder Disabled

IDE controller

Aktiviert bzw. deaktiviert den IDE-Controller.

Enabled, Primary oder Disabled

PS/2 mouse controller

Aktiviert bzw. deaktiviert den Onboard-PS/2-Controller der Maus.

Enabled oder Disabled

USB host controller

Aktiviert bzw. deaktiviert den Onboard-USB-Controller.

Enabled oder Disabled

USB legacy mode

Wenn dieser Parameter aktiviert ist, können Sie unter DOS eine USB-Tastatur verwenden. Setzen Sie den Parameter auf "Disabled", um USB-Tastaturen unter DOS zu deaktivieren.

Disabled oder Enabled

Onboard audio chip

Aktiviert bzw. deaktiviert den Onboard-Audio-Controller.

Enabled oder Disabled

Game port address

Stellt die E/A-Basisadresse des Game-Ports ein.

201, 209 oder Disabled

Midi port address

Stellt die E/A-Basisadresse des Midi-Ports ein.

330, 300 oder Disabled

Midi port IRQ

Stellt den IRQ-Kanal (Unterbrechungsanforderung) des Midi-Ports ein.

5 oder 10

Onboard ethernet chip

Aktiviert bzw. deaktiviert den Onboard-Ethernet-(LAN-)Controller.

Enabled oder Disabled


Energieverwaltung

Mit dem Menü "Power Management" können Sie die Energiesparfunktionen des Computers konfigurieren.

Der folgende Bildschirm zeigt die entsprechenden Parameter und ihre Standardwerte:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

Power Management Mode

Ermöglicht die Reduzierung des Stromverbrauchs. Wenn dieser Parameter auf "Enabled" gesetzt wurde, können Sie die IDE-Festplatte und die System-Timer konfigurieren. Bei der Einstellung "Disabled" sind die Energiesparfunktion und die entsprechenden Timer deaktiviert.

Enabled oder Disabled

IDE Hard Disk Standby Timer

Ermöglicht die Aktivierung des Standby-Modus durch das Festplattenlaufwerk nach einer Inaktivität von 1 bis 15 Minuten (abhängig von Ihrer Einstellung). Warten Sie beim nächsten Festplattenzugriff je nach Festplattentyp 3 bis 5 Sekunden, bis die Festplatte ihre normale Geschwindigkeit erreicht hat. Setzen Sie diesen Parameter auf OFF, wenn Ihre Festplatte diese Funktion nicht unterstützt.

1 bis 15 Minuten oder Off

System Sleep Timer

Dieser Parameter versetzt das System nach einer festgelegten Inaktivitätsperiode in den niedrigsten Energiesparmodus. Jede Tastatur- oder Mausaktion sowie jede Aktivität auf den IRQ-Kanälen aktiviert wieder den normalen Betriebsmodus des Computers.

2, 5, 10, 15, 20, 30, 40, 50...120 Minuten

Sleep Mode

Ermöglicht die Angabe eines Energiesparmodus, den der Computer nach einem angegebenen Inaktivitätszeitraum aktivieren soll.

Dieser Parameter kann nur konfiguriert werden, wenn der Parameter "System Sleep Timer" aktiviert ist. Jede Tastatur- oder Mausaktion sowie jede Aktivität auf den IRQ-Kanälen aktiviert wieder den normalen Betriebsmodus des Computers.

Standby oder Suspend

Power Switch > 4 Sec.

Bei der Einstellung "Power Off" wird der Computer automatisch ausgeschaltet, wenn der Netzschalter für weniger als vier Sekunden gedrückt wird. Bei der Einstellung "Suspend" wechselt der Computer in den Suspend-Modus, wenn der Netzschalter für weniger als vier Sekunden gedrückt wird.

Power Off oder Suspend

System wake-up event

Dieser Parameter ermöglicht dem Computer die Rückkehr zum normalen Betrieb, wenn der Parameter "Modem Ring Indicator" aktiviert ist.

Modem ring indicator

Bei der Einstellung "Enabled" kehrt der Computer aus dem Suspend-Modus in den normalen Betriebsmodus zurück, sobald ein Fax- oder Modem-Signal empfangen wird.

Enabled oder Disabled

PCI power management

Aktiviert oder deaktiviert die PCI-Energiesparfunktion.

Enabled oder Disabled

Restart on AC/Power failure

Wenn dieser Parameter aktiviert ist und ein Stromausfall auftritt, wird der Computer nach der Wiederherstellung der Stromversorgung automatisch eingeschaltet. Wenn dieser Parameter deaktiviert ist und ein Stromausfall auftritt, bleibt der Computer nach der Wiederherstellung der Stromversorgung ausgeschaltet.

Enabled oder Disabled


Startoptionen

Mit dieser Option können Sie die bevorzugten Einstellungen für den Systemstart vornehmen. Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Boot Options wählen:

Hinweis: Mit einem Sternchen (*) markierte Parameter werden nur angezeigt, wenn Sie sich im "Advanced Level" befinden.

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

Boot Sequence

Mit diesem Parameter können Sie die Startreihenfolge während des POST-Vorgangs einstellen.

1st. Dieses Laufwerk wird vom System zuerst überprüft.

2nd. Das System überprüft dieses Laufwerk, wenn es nicht von dem mit dem Parameter "1st" angegebenen Laufwerk starten kann.

3rd. Wenn von den mit "1st" und "2nd" angegebenen Laufwerken nicht gestartet werden kann, versucht das System, von diesem Laufwerk zu starten.

4th. Wenn von den mit "1st", "2nd" und "3rd" angegebenen Laufwerken nicht gestartet werden kann, versucht das System, von diesem Laufwerk zu starten.

Wenn die angegebenen Laufwerke nicht startfähig sind, zeigt das BIOS eine Fehlermeldung an.

Primary Display Adapter

Wenn Sie diesen Parameter auf "Auto" setzen, wird der Onboard-Videocontroller aktiviert. In der Regel ist der Onboard-Videocontroller der primäre Grafikadapter. Wenn Sie eine Grafikkarte in Ihrem System installiert haben, müssen Sie die Onboard VGA-Funktion deaktivieren. Anderenfalls funktioniert die Grafikkarte nicht. Setzen Sie zum Deaktivieren der Onboard-VGA-Funktion einfach diesen Parameter auf "Disabled".

Onboard oder Auto

Fast Boot

Ermöglicht einen schnelleren Systemstart, da einige POST-Routinen ausgelassen werden.

Auto oder Disabled

Silent Boot

Aktiviert oder deaktiviert die Funktion "Silent Boot". Wenn diese Option aktiviert ist, wird das BIOS im Grafikmodus ausgeführt und zeigt während der POST-Routinen und des Systemstarts nur ein Logo an. Anschließend wird die Eingabeaufforderung des Betriebssystems (beispielsweise für DOS) oder ein Logo (beispielsweise für Windows 95) angezeigt. Tritt während des Systemstarts ein Fehler auf, schaltet der Computer automatisch in den Textmodus um.

Auch bei der Einstellung "Enabled" (aktiviert) können Sie während des Startvorgangs in den Textmodus wechseln, indem Sie die Taste "F9" drücken, wenn die Meldung "Ctrl+Alt+Esc: Setup, F12:Boot Menu" auf dem Bildschirm angezeigt wird.

Bei der Einstellung "Disabled" (deaktiviert) befindet sich das BIOS im herkömmlichen Textmodus, in dem die Systeminitialisierungs-Informationen auf dem Bildschirm angezeigt werden.

Enabled oder Disabled

Num Lock After Boot

Ermöglicht das Aktivieren oder Deaktivieren des numerischen Tastenblocks beim Systemstart.

Enabled oder Disabled

Memory Test

Bei der Einstellung "Enabled" (aktiviert) ermöglicht dieser Parameter die Ausführung eines RAM-Tests während der POST-Routinen. Bei der Einstellung "Disabled" (deaktiviert) ermittelt das System nur die Größe des Arbeitsspeichers, übergeht aber die Testroutine.

Enabled oder Disabled

Configuration Table

Wenn dieser Parameter aktiviert ist, wird vor dem Startvorgang eine Tabelle mit Informationen zur Systemkonfiguration angezeigt.

Enabled oder Disabled

Language type

Wählen Sie eine Sprache für die Anzeige von Meldungen aus.

English oder Japanese


Datum und Uhrzeit

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Date and Time wählen:

Die untenstehende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü:

Parameter | Beschreibung | Optionen
Date | Ermöglicht das Einstellen des Datums im Format Wochentag-Monat-Tag-Jahr. | Weekday: Sun, Mon, Tue, Wed, Thu, Fri, Sat. Month: Jan, Feb, ..., Dec Day: 1 bis 31 Year: 1980 bis 2079
Time | Ermöglicht das Einstellen der Uhrzeit im Format Stunde-Minute-Sekunde. | Hour: 0 bis 23 Minute: 0 bis 59 Second: 0 bis 59


Systemsicherheit

Das Setup-Programm enthält eine Reihe von Sicherheitsfunktionen, um den nicht berechtigten Zugriff auf das System und die enthaltenen Daten zu verhindern. Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü System Security wählen:

Die untenstehende Tabelle enthält eine Beschreibung der Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Supervisor Password | Verhindert den nicht berechtigten Zugriff auf das BIOS-Dienstprogramm. | None oder Present. Mit Hilfe der Einstellung "Present" können Sie ein Setup-Kennwort einrichten. Eine Anleitung zum Einrichten eines Supervisor-Kennworts erhalten Sie hier.
User Password | Schützt das System vor unberechtigter Benutzung. Nachdem Sie dieses Kennwort eingerichtet haben, müssen Sie es bei jedem Systemstart eingeben. | None oder Present. Mit Hilfe der Einstellung "Present" können Sie ein Einschaltkennwort einrichten. Eine Anleitung zum Einrichten eines Benutzer-Kennworts erhalten Sie hier.
Disk drive control | Ermöglicht Ihnen, die Disketten- und Festplattendaten vor Änderungen zu schützen (nur im DOS-Modus möglich). |
Floppy drive | Schützt die Daten Ihres Diskettenlaufwerks vor Änderungen. | Normal, Write Protect All Sectors oder Write Protect Boot Sectors
Hard disk drive | Schützt die Daten Ihres Festplattenlaufwerks vor Änderungen. | Normal, Write Protect All Sectors oder Write Protect Boot Sectors
Processor Serial Number | Dieser Parameter wird nur von Prozessoren des Typs Pentium III unterstützt. Das BIOS erkennt diese Funktion automatisch. Wird sie unterstützt, finden Sie hier die Seriennummer der CPU. Andernfalls wird der Wert "Disabled" angezeigt. | CPU-Seriennummer oder Disabled


Einrichten eines Kennworts

  1. Starten Sie das BIOS-Dienstprogramm, und wählen Sie System Security.

  2. Markieren Sie den Parameter Supervisor Password (zum Einrichten des Supervisor-Kennworts) oder den Parameter User Password (zum Einrichten des Benutzerkennworts). Drücken Sie dann die Pfeiltaste Links oder Rechts. Der folgende Bildschirm wird angezeigt:

  3. Geben Sie ein Kennwort ein. Das Kennwort kann aus bis zu sieben Zeichen bestehen. Drücken Sie dann die Eingabetaste.

  4. Geben Sie das neue Kennwort erneut ein, und drücken Sie anschließend die Eingabetaste.

  5. Markieren Sie nach dem Einrichten des Kennworts die Option Set or Change Password.

  6. Mit Esc gelangen Sie wieder in den Bildschirm "System Security". Wenn Sie ein Setup-Kennwort (und/oder ein Einschaltkennwort) einrichten, wird der Einstellung "Setup Password" (und/oder "Power-on password") automatisch der Wert Present zugewiesen.

  7. Mit Esc gelangen Sie wieder in das Hauptmenü.

  8. Drücken Sie Esc, um das BIOS-Dienstprogramm zu beenden. Ein Dialogfeld wird angezeigt, in dem Sie das Speichern der CMOS-Daten bestätigen müssen.

  9. Wählen Sie Yes, um die Änderungen zu speichern und den Computer neu zu starten.

Nachdem Sie ein Setup-Kennwort eingerichtet haben, müssen Sie beim nächsten Starten des BIOS-Dienstprogramms das Setup-Kennwort eingeben. Haben Sie ein Einschaltkennwort eingerichtet, werden Sie beim nächsten Starten des Computers zur Eingabe des Kennworts aufgefordert.

Wichtig! Vergessen Sie Ihr Kennwort nicht. Wenn Sie das Kennwort vergessen, können Sie den Computer nicht mehr starten bzw. nicht mehr auf das Setup-Dienstprogramm zugreifen. Das Umgehen des Kennworts ist ein komplexer Vorgang, der nur mit Hilfe des technischen Kundendienstes durchgeführt werden kann. Setzen Sie sich mit Ihrem Händler in Verbindung, wenn Sie das Kennwort vergessen haben.


Ändern oder Löschen des Kennworts

Gehen Sie folgendermaßen vor, um eines Ihrer Kennwörter zu ändern oder zu löschen:

  1. Starten Sie das BIOS-Dienstprogramm, und wählen Sie System Security.

  2. Markieren Sie den Parameter Supervisor Password oder User Password. Drücken Sie dann die Pfeiltaste Links oder Rechts. Das Menü "Password" wird angezeigt.

  3. Markieren Sie im Menü "Password" die Option Set or Change Password.

  4. Geben Sie ein neues Kennwort ein.

  5. Wiederholen Sie das neue Kennwort, und drücken Sie anschließend die Eingabetaste.

  6. Mit Esc gelangen Sie wieder zum Bildschirm "System Security".

  7. Mit Esc gelangen Sie zum Hauptmenü zurück.

  8. Drücken Sie Esc, um das BIOS-Dienstprogramm zu beenden. Ein Dialogfeld wird angezeigt, in dem Sie das Speichern der CMOS-Daten bestätigen müssen.

  9. Wählen Sie Yes, um die Änderungen zu speichern.

Sie können das Kennwort löschen, indem Sie im Menü "System Security" den Parameter Supervisor Password oder User Password wählen und den Wert None zuweisen.


Laden der Standardeinstellungen

Sie müssen die BIOS-Standardeinstellungen bei jeder Änderung an der Hardwarekonfiguration des Systems erneut laden (z. B. Speichergröße, CPU-Typ, Festplattenlaufwerkstyp usw.). Andernfalls behält das BIOS die vorherigen CMOS-Einstellungen bei. Durch Auswahl dieser Option wird das folgende Dialogfeld angezeigt:

Mit Yes wird die automatische Erkennung der Hardware-Änderungen durch das BIOS aktiviert. Außerdem können Sie mit dieser Option die Standardeinstellungen wiederherstellen.

Mit No gelangen Sie wieder in das Hauptmenü, ohne die Standardeinstellungen zu laden.


Verwerfen der Einstellungsänderung

Wenn Sie die Option Abort Settings Change im Hauptmenü wählen, wird das folgende Dialogfeld angezeigt:

Mit Yes werden alle vorgenommenen Änderungen verworfen und die zuvor gespeicherten Einstellungen der Parameter wiederhergestellt.

Mit No gelangen Sie wieder in das Hauptmenü. Das BIOS behält in diesem Fall alle vorgenommenen Änderungen bei.


Beenden von Setup

Sie können das BIOS-Dienstprogramm beenden, indem Sie die Taste Esc drücken. Das folgende Dialogfeld wird angezeigt:

Wählen Sie Yes, um Setup zu beenden. Mit No gelangen Sie wieder in das Hauptmenü. Wenn Sie Änderungen der Parametereinstellungen vorgenommen haben, wird das folgende Dialogfeld angezeigt:

Wählen Sie Yes, um die Änderungen zu speichern, bevor Setup beendet wird. Mit No werden alle Änderungen verworfen, und Setup wird beendet.


Erweiterte Optionen

Der folgende Bildschirm wird angezeigt, wenn Sie im Hauptmenü Advanced Options wählen:

Hinweis: Die Option "Advanced Options" wird nur im Hauptmenü angezeigt, wenn Sie sich im "Advanced Level" befinden.

Mit dem Menü "Advanced Options" können Sie den Systemspeicher und die Einstellungen für PCI-Geräte konfigurieren.

Achtung! Um Beschädigungen des Computers zu vermeiden, sollten Sie keine Einstellungen im Menü "Advanced Options" ändern.

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü.

Parameter | Beschreibung
Speicher-/Cache-Optionen | Ermöglicht das Konfigurieren des Systemspeichers. Wenn Sie diese Option wählen, wird das Untermenü "Memory/Cache Options" angezeigt.
PnP/PCI-Optionen | Ermöglicht das Konfigurieren der im Computer installierten PCI-Geräte. Wenn Sie diese Option wählen, wird das Untermenü "PnP/PCI Options" angezeigt.


IDE Primary/Secondary (Menü)

IDE Primary/Secondary Channel Master/Slave

Der folgende Bildschirm wird angezeigt, wenn Sie einen der Parameter für IDE-Laufwerke wählen:

Hinweis: Mit einem Sternchen (*) markierte Parameter werden nur angezeigt, wenn Sie sich im "Advanced Level" befinden.

Die folgende Tabelle enthält eine Beschreibung der Parameter. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Device Detection Mode | Ermöglicht die Angabe des Typs des im Computer installierten Festplattenlaufwerks. Soll das BIOS das Festplattenlaufwerk automatisch konfigurieren, wählen Sie "Auto". Wenn Sie den Festplattenlaufwerkstyp kennen, können Sie den Wert manuell eingeben. | Auto, None oder User. Die Einstellung "User" ermöglicht die manuelle Eingabe des Festplattenlaufwerkstyps, wenn Ihnen dieser bekannt ist. Mit der Einstellung "Auto" werden die Werte "Cylinder", "Head", "Sector" und "Size" festgelegt.
Device Type | Gibt den Typ des IDE-Geräts an. | None, Hard Disk, CD-ROM, LS-120, MO, ZIP, DVD, Hi-FD oder CD_RW
Cylinder | Gibt die Anzahl der Zylinder des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. Dieser Parameter wird nur im "Advanced Level" angezeigt. | Normal, Drive A, Drive B, Hard Disk
Head | Gibt die Anzahl der Lese-/Schreibköpfe des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
Sector | Gibt die Anzahl der Sektoren des Festplattenlaufwerks an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
Size | Gibt die Größe des Festplattenlaufwerks in MB an und wird in Abhängigkeit vom Parameter "Type" automatisch festgelegt. Dieser Parameter wird nur im "Advanced Level" angezeigt. |
Hard disk LBA mode | Bei der Einstellung "Auto" ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. In diesem Fall können aufgrund der Umsetzungsoperationen im Logical Block Address-(LBA-)Modus Festplatten mit einer Kapazität von mehr als 528 MB verwendet werden. Die Nutzung dieser Enhanced IDE-Funktion ist allerdings nur unter DOS, Windows 3.x, Windows 95 und Windows NT 3.5 und höheren Versionen möglich. Bei anderen Betriebssystemen muß dieser Parameter auf "Disabled" gesetzt werden. | Auto oder Disabled
Hard disk block mode | Erweitert in Abhängigkeit vom verwendeten Typ die Leistung der Festplatte. Bei der Einstellung "Auto" ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. Wenn dies der Fall ist, kann die Datenübertragung mit einer Rate von 256 Bytes pro Zyklus in Blöcken (mehrere Sektoren) erfolgen. | Auto oder Disabled
Hard disk 32 bit access | Verbessert die Systemleistung durch Aktivieren des 32-Bit-Zugriffs auf die Festplatte. Die Nutzung dieser Enhanced IDE-Funktion ist allerdings nur unter DOS, Windows 3.x, Windows 95, Windows NT und Novell NetWare möglich. Wenn Ihre Software oder Ihre Festplatte diese Funktion nicht unterstützt, setzen Sie den Parameter auf "Disabled". | Enabled oder Disabled
Advanced PIO mode | Bei der Einstellung "Auto" ermittelt das BIOS-Dienstprogramm automatisch, ob die installierte Festplatte die Funktion unterstützt. Wenn dies der Fall ist, können Datenabrufe und Schreib-/Lese-Zugriffe schneller erfolgen, so daß die Festplattenaktivitätszeiten reduziert werden. Daraus ergibt sich eine bessere Festplattenleistung. | Auto oder Disabled
DMA transfer mode | Die Ultra DMA- und Multi-DMA-Modi verbessern die Festplattenleistung, indem die Datenübertragungsrate erhöht wird. Bei Aktivierung dieser Funktionen im BIOS Setup muß für beide Modi auch der DMA-Treiber geladen werden. Bei der Einstellung "Auto" stellt das BIOS den entsprechenden DMA-Modus für Ihre Festplatte automatisch ein. | Auto oder Disabled


So installieren Sie eine Upgrade-CPU

Vergewissern Sie sich zunächst, daß im CPU-Sockel keine CPU installiert ist.

  1. Beachten Sie die Vorsichtsmaßregeln für die Installation.

  2. Suchen Sie den CPU-Sockel auf dem Mainboard.

  3. Ziehen Sie den Sockel-Hebel nach oben.

  4. Stecken Sie die CPU ein. Dabei muß Pin 1 (Ecke mit Einkerbung) der CPU in Anschluß 1 des Sockels (Ecke unten rechts) geführt werden.

  5. Drücken Sie den Sockel-Hebel nach unten, um die CPU im Sockel zu verriegeln.

  6. Setzen Sie den Kühler mit Lüfter auf die CPU.

  7. Verbinden Sie das Lüfter/Kühler-Kabel mit dem Lüfter-Anschluß (Markierung FAN) auf der Systemplatine. Weitere Informationen finden Sie im Thema Komponenten des Mainboards.

Vorsicht! Der Kühlkörper wird während des Betriebs des Computers sehr heiß. Berühren Sie den Kühlkörper niemals mit der Hand oder einem metallischen Gegenstand.


Speicher-/Cache-Optionen

Nach Auswahl der Option Memory/Cache Options im Menü "Advanced Options" wird der folgende Bildschirm angezeigt:

Mit diesem Menü können Sie den Systemspeicher konfigurieren.

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter | Beschreibung | Optionen
Internal Cache (CPU Cache) | Ermöglicht das Aktivieren bzw. Deaktivieren des primären Cache-Speichers (CPU-Speicher). | Enabled oder Disabled
External Cache | Ermöglicht das Aktivieren bzw. Deaktivieren des sekundären Cache-Speichers. Bei CPUs der Typen Pentium II und III befindet sich der sekundäre Cache-Speicher auf der Prozessorkarte. | Enabled oder Disabled
Cache Scheme | Dieser Parameter kann nicht konfiguriert werden und besitzt immer den Wert "Write-back". Im Modus "Write-back" wird nach einer Schreibanweisung der Cache-Speicher und nicht der Arbeitsspeicher aktualisiert. | Write-back
Memory at 15MB-16MB Reserved for | Sie sollten diesen Speicherbereich für den Computer oder für eine Erweiterungskarte reservieren, um Konflikte zwischen dem Computer und der Erweiterungskarte zu vermeiden. Einige VGA-Karten setzen einen bestimmten Wert dieses Parameters voraus. Beachten Sie das Handbuch zu Ihrer VGA-Karte, bevor Sie diesen Parameter ändern. | System oder Add-on card
Memory Parity Mode | Ermöglicht das Aktivieren bzw. Deaktivieren der Funktionen ECC und Paritätsprüfung. Wählen Sie Parity, um die Paritätsprüfung zu aktivieren. Wählen Sie ECC, um die Funktion ECC zu aktivieren. Mit Hilfe der Funktion ECC kann das BIOS Datenfehler erkennen und korrigieren. Deaktivieren Sie den Parameter, wenn die Funktion nicht genutzt werden soll. | ECC, Parity oder Disabled


Einrichten eines Modems (optional)

Richten Sie Ihre Modemverbindung ein, indem Sie das Telefon- bzw. Modemkabel und den Hörer in die entsprechenden Anschlüsse auf der Rückseite Ihres Computers stecken. Modemverbindungen können nur dann aufgebaut werden, wenn in Ihrem PC eine Modemkarte installiert ist. Weitere Informationen erhalten Sie von Ihrem Händler.

In der nachfolgenden Abbildung sind die einzelnen Anschlüsse abgebildet.


PnP/PCI-Optionen

Das Menü "PnP/PCI Options" ermöglicht die Festlegung der Einstellungen für PCI-Geräte. Durch Auswahl dieser Option wird der folgende Bildschirm angezeigt:

Die folgende Tabelle enthält eine Beschreibung der einzelnen Parameter in diesem Menü. Einstellungen in Fettschrift kennzeichnen die Standard- und die empfohlenen Werte.

Parameter

Beschreibung

Optionen

PCI IRQ Setting

Bei der Einstellung "Auto" konfiguriert das BIOS die im Computer installierten Plug&Play-Geräte (PnP) automatisch. Wenn dies nicht gewünscht wird, wählen Sie "Manual".

Hinweis: Technische Informationen zur jeweiligen PCI-Karte finden Sie im zugehörigen Handbuch.

Auto oder Manual

PCI Slot 1 / 2 / 3

Wenn Sie "PCI IRQ Setting" auf "Auto" gesetzt haben, werden durch diese Parameter die automatisch zugewiesenen Interrupts für die PCI-Geräte angegeben. Wenn Sie "PCI IRQ Setting" auf "Manual" gesetzt haben, müssen Sie die Interrupts, die den in Ihrem System installierten PCI-Geräten zugewiesen werden sollen, selbst festlegen.

Benutzereingabe

PCI IRQ Sharing

Wenn dieser Parameter auf "Yes" gesetzt wird, können Sie zwei verschiedenen Geräten denselben IRQ zuweisen. Um diese Funktion zu deaktivieren, setzen Sie den Parameter auf "No".

Hinweis: Wenn keine IRQs für das verbleibende Gerät verfügbar sind, sollte dieser Parameter aktiviert werden.

Yes oder No

VGA Palette Snoop

Aktiviert die Funktion zur Palettenerkennung, wenn mehrere VGA-Karten im Computer installiert sind. Das CPR-Modul (Control Palette Register) kann dann den VGA RAM-DAC (Digital Analog Converter - ein Farbdatenspeicher) jeder im Computer installierten VGA-Karte verwalten und aktualisieren. Im Rahmen des Erkennungsprozesses sendet das CPR-Modul ein Signal an alle VGA-Karten, damit diese ihre RAM-DACs aktualisieren können. Das Signal wird durch alle Karten weitergeleitet, bis alle RAM-DAC-Daten aktualisiert wurden. Mit Hilfe dieser Funktion können mehrere Bilder auf dem Bildschirm angezeigt werden. Einige VGA-Karten setzen einen bestimmten Wert dieses Parameters voraus. Beachten Sie die Informationen im Handbuch Ihrer VGA-Karte, bevor Sie diesen Parameter ändern.

Enabled oder Disabled

Graphics Aperture Size

Dieser Parameter bestimmt die effektive Größe des Adreßbereichs, den die AGP-Grafikkarte und die CPU zur Verwaltung grafischer Objekte verwenden. Die gültigen Werte reichen von 8 MB bis 256 MB.

64 MB. Es wird empfohlen, den Standardwert dieses Parameters nicht zu ändern.

Plug and Play OS

Bei der Einstellung "Yes" dieses Parameters initialisiert das BIOS nur startfähige PnP-Geräte (z. B. SCSI-Karten). Bei der Einstellung "No" werden alle PnP-Geräte (startfähige und nicht startfähige, wie z. B. Soundkarten) initialisiert. Hinweis: Setzen Sie diesen Parameter nur auf "Yes", wenn Sie als Betriebssystem Windows 95/98 verwenden.

Yes oder No

Reset Resource Assignments

Setzen Sie diesen Parameter auf "Yes", um IRQ-Konflikte beim Installieren von nicht PnP-konformen Karten oder PnP-ISA-Karten zu vermeiden. Alle Ressourcenzuordnungen werden gelöscht. Anschließend kann das BIOS allen installierten PnP-Geräten beim nächsten Systemstart des Computers neue Ressourcen zuordnen. Nach dem Löschen der Ressourcendaten wird der Parameter wieder auf "No" zurückgesetzt.

Yes oder No. Nach dem Löschen der Ressourcendaten sollte diesem Parameter wieder der Standardwert "No" zugewiesen werden.


Aufrüsten Ihres Computers

Bestimmte Komponenten Ihres Computers sind aufrüstbar. Dazu gehören unter anderem der Speicher, die Festplatte sowie Erweiterungskarten. Aus Sicherheitsgründen kann jedoch nicht empfohlen werden, daß Sie diese Aufrüstungen selbst durchführen. Wenden Sie sich an Ihren Händler, damit dieser Ihren Computer aufrüstet oder Komponenten austauscht.


Aufrüsten der CPU

Der Celeron-Prozessor ist in einem PPGA-Gehäuse (Plastic Pin Grid Array), der Pentium III-Prozessor in einem FC-PGA-Gehäuse (Flip Chip Pin Grid Array) untergebracht. Der Anschluß beider Prozessoren erfolgt nicht über den Steckplatz-Formfaktor, sondern einen 370poligen Sockel.

Das Mainboard unterstützt Pentium III- und Celeron-Prozessoren mit 500 und 533 MHz sowie künftige Intel-Prozessoren.

  • Eine Anleitung zum Ausbauen der CPU erhalten Sie hier.

  • Eine Anleitung zum Installieren der CPU erhalten Sie hier.